Eclipse | Force.com | Invalid Force.com plugin version for eclipse

Author - Webner
29.03.2016
|
0 Comments
||

We had successfully installed the Force.com plugin in eclipse with the latest version. We were trying to import the project for a particular org. Eclipse asked for the organisation’s credentials and the details. Even on submitting the correct details eclipse was unable to fetch the details of the organization and was throwing following error as shown in the screenshot:

Reason: Reason behind the error was that the organization we were working on was running on the Winter 16 SalesForce Developer Edition which supports FORCE.COM version 35 for the eclipse while We had installed Force.com plugin with the latest version available which is version 36:

Solution: At the time of installing Force.com plugin, uncheck “Show only the latest version of available software” and install the preferred version from the list available thereafter:

Webner Solutions is a Software Development company focused on developing Insurance Agency Management Systems, Learning Management Systems and Salesforce apps. Contact us at dev@webners.com for your Insurance, eLearning and Salesforce applications.

Leave a Reply

Your email address will not be published. Required fields are marked *