Salesforce | Data Loader Application error about upgrade to TLS 1.1 or Higher

Author - Ashish

You may receive receive error in Salesforce Data Loader Application about upgrade of TLS 1.1 or Higher. To resolve this issue follow these steps:

Step 1: Install latest version of Java.

Step 2: Goto setup in Salesforce > type Data Loader in Quick find and download and install the latest version of Data Loader.

After these steps the problem will be solved.

Webner Solutions is a Software Development company focused on developing CRM apps (Salesforce, Zoho), LMS Apps (Moodle/Totara), Websites and Mobile apps. If you need Salesforce customization, App development or any other software development assistance please contact us at salesforce@webners.com

Webner Solutions is a Software Development company focused on developing Insurance Agency Management Systems, Learning Management Systems and Salesforce apps. Contact us at dev@webners.com for your Insurance, eLearning and Salesforce applications.

Leave a Reply

Your email address will not be published. Required fields are marked *